先日MTPをインストールした時に PremiumSearch がエラーになったので。

ドキュメントを見てみたら要件として

Linux、Solaris / Unix、BSD、Mac OS X を推奨
Perl 5.16.x 以上
IO::Socket::SSL 2.009以上

ってことなので IO::Socket::SSL を cpanel から入れておいた。

んでプラグインをいれなおして

アップグレードしてみたけど、エラーは変わらず。

とりあえず再度プラグイン削除。

根本的なところっぽいので、またいつか。。。